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Giới thiệu và làm quen với soạn thảo văn bản  

qua MICROSOFT WORD 2007, 2010 
 

I. CÁC THÀNH PHẦN CỦA MICROSOFT WORD  
 

a) Khởi động và thoát 
 

1- Khởi động:  
Nhiều cách.... Tuy nhiên khi mở từ một document cụ thể, mà trong máy có cài nhiều phần mềm đọc 

file .doc, .docx thì phải mở bằng cách: Nhấp phải chuột vào file tài liệu > Chon Open With > Chọn 

MS Word… 

2- Thoát:  

Nháy nút (x) hoặc File > Close hoặc Ctrl+F4 (đóng file hiện thời), Alt+F4 (đóng tất cả) 
 

b) Giao diện 
 

1- Thanh tiêu đề 

2- Hệ thống Ribbon:  
a) Menu chính gồm các Thẻ lệnh: Để ẩn/hiện hệ thống Ribbon ta gõ Ctrl+F1 

b) Hệ thống có nhiều Thẻ > Mỗi thẻ có nhiều Nhóm > Mỗi nhóm có nhiều Nút hoặc Thực đơn đổ 

xuống, v.v… 

c) Thẻ View > Nhóm Show rất hay dùng: Nhóm View gồm nhiều Dạng xem: Nên chon dạng Page 

Layout; Nhóm Show có Thước đo (Ruler), chú ý đổi cách đổi Đơn vị đo: Options > Advanced > 

Chọn thường là Centimeters. 

3- Vùng soạn thảo:  
File > Options > Advanced > Show Document Content > Show text boundaries… 

4- Thanh trạng thái:  

Để xem số từ, số trang, … 

5- Đặt danh sách Recent Documents:   
Show this number of Recent Documents, gõ số <n> vào 

II. SOẠN THẢO VÀ CHỈNH SỬA VĂN BẢN 

a) Soạn thảo văn bản  
 

1- Mở văn bản mới:  
Nhiều cách hoặc gõ Ctrl+N. Đầu tiên, nên: 

a) Để độ rọi: thẻ View, nhóm Zoom > chọn Page Width 

b) Đặt dạng xem tài liệu : thẻ View > chọn Print Layout  

c) Chọn cỡ giấy, thường là A4, hướng giấy đứng (Portrait)/ngang (Landscape) tùy yêu cầu 

d) Đặt thước với đơn vị đo thường là cm (Centimeters), … 

e) Đặt các lề cho phù hợp: Trên (Top)/Dưới (Bottom) /Phải (Right)/Trái (Left) bao nhiêu cm? 

f) Để khung ngăn cách vùng văn bản và các lề (Text Bandaries). 

g) Nếu định soạn nhiều trang để đóng sách thì thiết lập Gáy (Gutter): Nháy nút tải ra của Page Setup 

> gõ Gáy 1 cm và nếu in 2 mặt thì chọn Multiple Pages là Mirror Margins 
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h) Cách đoạn, Cách dòng phù hợp theo yêu cầu: thẻ Home, nhóm Paragraph > … 

i) Đặt tên File tài liệu : File > Save hoặc Gõ Ctrl+S! Gõ <tên File> > OK 

2- Gõ văn bản (bắt đầu gõ thô!):  

a) Biết cách dùng linh hoạt, phối hợp các phím Enter, Shift, CapsLock, … 

b) Gõ dấu chữ Việt: Nên dùng Bộ gõ Unikey: Kiểu gõ Telex và Bảng mã Unicode. 

c) Bỏ đường loằn nhoằn mầu đỏ/xanh (báo sai chính tả/ngữ pháp): File > Word Options > 

Proofing > Bỏ hết các dấu kiểm ở đây! (Check Spelling, Grammar…, Mark Grammar) 

d) Vấn đề gõ chữ i một mình, nó lại hiện ra chữ in hoa I: File > Word Options > Proofing > Nháy 

nút AutoCorrect Options, Gõ chữ i vào khung Replace, bên dưới hiện ra dòng i thành I. Ta nháy 

vào nút Delete và OK. Cũng có thể tự định nghĩa chữ viết tắt, ví dụ: VN thành Việt Nam. 

3- Di chuyển con trỏ trong văn bản: 

a. Bằng kéo thả chuột. 

b. Bằng bàn phím: Luôn nhớ: 

End  Đến cuối dòng 

Home  Về đầu dòng 

Ctrl+End Đến cuối văn bản 

Ctrl+Home Về đầu văn bản 

PgUp  Lên trang trước 

PgDn  Xuống trang sau  

Ctrl+PgUp Lên trang đầu 

Ctrl+PgDn Xuống trang cuối cùng 

Delete/Del Xóa kí tự tại vị trí con trỏ 

BackSpace Xóa kí tự bên trái con trỏ 

Space Bar  Chèn khoảng cách (ở chế độ chèn) 

               Xóa kí tự bên phải (ở chế độ đè)            

 (Undo)       Muốn lùi về trạng thái trước 

Ctrl+Z            Muốn lùi về trạng thái trước 

 (Redo)        Hủy lùi về bước trước 

b) Chỉnh sửa văn bản 

1- Mở văn bản cũ:  

Có nhiều cách: Từ nút Start > Chương trình > File > Open, kích một File Word bất kỳ, hoặc gõ 

Ctrl+O > Tìm File cần mở trên cấu trúc hình cây hoặc từ danh sách Recent Document! 

2- Chọn văn bản (bôi đen), kí tự, xâu kí tự, vùng kí tự  

a) Chọn khối văn bản : Nhấp vị trí đầu > giữ Shift > Nhấp sau kí tự cuối.  

b) Chọn nhiều khối : Chọn khối đầu (– nt –) > Từ khối 2 trở đi, bạn bấm giữ phím Ctrl > Dùng 

chuột quệt lần lượt các khối khác.  

c) Chọn một dòng bằng cách nháy chuột ở lề trái của dòng. 

d) Chọn nhiều dòng bằng cách quệt chuột ở lề trái. 

e) Chọn toàn bộ văn bản bằng cách gõ Ctrl+A. 

f) Giữ Shift đồng thời gõ mũi tên , , ,  có thể chọn chính xác từng kí tự. 

g) Giữ Shift+End hay Shift+Home để chon từ vị trí con trỏ đến hết dòng hay đên đầu dòng. 

3- Định dạng xâu kí tự :  

Thẻ Home, nhóm Font: Chọn các nút tương ứng, kể cả chỉ số trên/dưới. (Tự khám phá). 

4- Sao chép văn bản 

a) Sau khi chọn văn bản, nháy nút Copy ở thẻ Home hoặc gõ Ctrl+C hoặc dùng thực đơn ngữ cảnh 

chọn lệnh Copy) để đưa [các] khối văn bản vào bộ nhớ đệm (Clip Board), > Nháy con trỏ vào vị 

trí đích > Nháy nút Paste hoặc gõ Ctrl+V hoặc dùng thực đơn ngữ cảnh chọn lệnh Paste. 

b) Có thể copy văn bản (trong máy hoặc ở trang web) dán sang tài liệu đang mở để soạn. 

5- Di chuyển văn bản:  
Ta cắt (Cut Ctrl+X) hoặc nháy nút Cut > Tìm vị trí đích ở cùng tài liệu hoặc khác tài liệu để dán 

(Paste) vào. Đặc biệt, nếu cùng tài liệu ta có thể Kéo thả [các] khối văn bản đến vị trí cần đến. 

6- Xóa văn bản:  

Sau khi chọn [các] khối văn bản > gõ phím Delete. 

Hoặc nhấp phải chuột, chọn nút Delete. 

7- Tìm kiếm và thay thế  

a) Chỉ tìm kiếm: Vào thẻ Home > Find, Gõ <từ khóa>, nháy vào nút Find Next,… 
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b) Tìm kiếm và thay thế: Vào thẻ Home > Replace, Gõ <từ khóa cũ> vào hộp Find What, Gõ <từ 

khóa mới> vào hộp Replace With, nháy vào nút Replace (sau đó nháy nút Find Next và lặp lại 

công việc đó cho đến khi xong) hoặc Replace All tùy theo yêu cầu (nếu chắc chắn!!!),… 

c) Tìm kiếm và Thay thế nâng cao: Nháy More >> để thực hiện vài tùy chọn khác  

8- Chuyển chữ thường thành chữ hoa:  

Sau khi chọn văn bản > gõ Shift+F3, Shift+F3, …  

9- Nhóm Font (Cỡ/Mầu nền-chữ/ khám phá thêm):  

Thẻ Home > Nhóm Font > các việc có các nút tương ứng. Hãy tận dụng các tổ hợp phím: Ctrl+I, 

Ctrl+U, Ctrl+B để chuyển đổi chữ nghiêng, gạch chân,béo/gầy.  

10- Hủy định dạng văn bản:   

Thẻ Home > Font > nháy vào nút Clear Formating  

Từ đây ta sẽ định dạng lại theo ý mình!!! 

11- Chuyển đổi Font giữa các Bảng mã:  

Bôi đen văn bản cần chuyển mã > Gõ Ctrl+C để Copy > Nhấp phải Unikey > Chọn Công cụ…[CS-

F6] > Chọn bảng mã Nguồn > Chọn bảng mã Đích > Đánh dấu kiểm ở Chuyễn mã clipboard > 

Nháy nút Chuyển mã > Khi thấy Successfully thì nháy nút OK và nút Đóng > Nháy vào nút Paste ở 

thẻ Home để dán đè lên phần đã bôi đen > Kiểm tra lại Font và Bảng mã.  

12- Chổi định dạng:  

a) Mượn chổi một lần: Bôi đen mẫu > Nhấp đơn Chổi > Bôi đen Đích 

b) Mượn chổi nhiều lần: Bôi đen mẫu > Nhấp đúp Chổi > Bôi đen nhiều Đích > Trả Chổi. 

c) Định dạng Đoạn văn bản 
 

1- Xác định Đoạn văn bản (Paragraph): 

Đoạn văn bản được kết thúc bằng dấu chìm ngắt đoạn (¶). Muốn hiện/ẩn dấu này ta vào thẻ Home, 

nhóm Paragraph nháy vào nút ¶ ở góc phải trên của nhóm đó. 

2- Căn lề (Align) hỉnh các đoạn:  

Căn trái (Ctrl+L), căn phải (Ctrl+R), căn giữa (Ctrl+E), căn đều 2 bên (Ctrl+J),  

3- Thụt đầu dòng, khác đầu dòng, cả đoạn: 

a) Đầu dòng: Bôi đen các đoạn > Kéo thả nêm trên để dịch đầu dòng,  

b) Khác đầu dòng: Bôi đen các đoạn > Kéo thả nêm dưới để dịch đầu dòng,  

c) Cả đoạn > Kéo thả nêm vuông để dịch đầu dòng,  

4- Cách đoạn/cách dòng:  

Ở thẻ Home, nhóm Paragraph > Nháy  ở cuối nhóm để căn khoảng cách: 

a) Cách đoạn Khu vực Spacing: Sửa số ở hộp Before/After vài điểm ảnh > OK  

b) Cách dòng Khu vực Line Spacing: Thường là chọn Single, hay chọn tùy yêu cầu.> OK  

5- Bỏ hột (Bulets) – Bỏ số (Numbering):  

a) Bỏ hột như là làm các gạch đầu dòng. Bỏ số như là đánh thứ tự ở các đầu dòng. Ở thẻ Home, 

nhóm Paragraph, ta tìm thấy nút Bullets để bỏ các kiểu hột và nút Numbering các kiểu số.  

b) Cách làm: Bôi đen các đoạn > Chọn kiểu hột hay kiểu số > Kéo thả nêm trên/dưới hay nút mốc để 

bố trí hợp lý và đẹp măt nhất!  

6- Tạo khung và đường viền:  

Sau khi bôi đen Đoạn > vào thẻ Page Layout, nhóm Page Setup > Nháy  ở cuối nhóm > nháy nút 

Borders… ở góc phải dưới > Thiết kế tùy thích ở các thẻ Border hoặc Shading. 

Cũng có thể vào thể Home, nhóm Paragraph ở cuối nhóm! 

7- Làm Tabs…  

Tạo các đường lấm tấm đúng quy cách thay cho gõ liên tục dấu chấm (.): 

Ở thẻ Home, nhóm Paragraph, nháy  ở cuối nhóm > Nháy nút Tabs… ở góc trái dưới > Thiết kế 

tùy ý theo yêu cầu!  

Tab một khúc: Vào thẻ Home> nhóm Paragraph> Chọn Tabs… > [Gõ Clear All để xóa thiết kế 

cũ] > Gõ mốc vào mục Tab Stop Position > Chọn mẫu chấm ở mục Leader > Chọn mẫu căn lề ở 

Alignment > Chọn Set > OK > Trở lại văn bản, ta gõ TAB. 
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Tab nhiều khúc : Vào thẻ Home> nhóm Paragraph> Chọn Tabs… > [Gõ Clear All để xóa thiết kế 

cũ] > Gõ lần lượt các mốc vào mục Tab Stop Position > Chọn mẫu chấm ở mục Leader > Chọn 

mẫu căn lề ở Alignment >  Chọn Set > OK > Trở lại văn bản…  

Chú ý hai mẫu Alignment rất hay dùng là Trái hay Phải cho phù hợp !!! 

8- Drop Cap:  

Ở thẻ Insert, nhóm Text > Chọn Add a Drop Cap > Tìm mẫu mình thích và nháy chuột vào... 

9- Chia cột báo  

Tức là chia một đoạn thành hai hay nhiều cột:  

Bôi đen đoạn > Chọn thẻ Page Layout, nhóm chọn Columns > Chọn mẫu mấy cột > Nháy phải vào 

vùng đen để điều chỉnh tiếp hoặc về thẻ Home nhóm Paragraph để căn chỉnh lề, … 

d) Chèn các đối tượng 
 

1- Chèn các minh họa:  
Ở thẻ Insert, nhóm Illustations: ta có thể chèn tranh (Pictures), mẫu nghệ thuật (Clip Art), các hình 

đặc biệt (Shapes: đường, khối, mũi tên, mịnh họa, ngôi sao,…)…  

a) Để chèn Clip Art: Ở thẻ Insert, nhóm Illustations > Nháy Clip Art. Nháy vào nút Go ở bên phải, 

và chọn ở Search in hay Result should be… > Nháy vào hình thíh hợp trong danh sách các hình.  

b) Chèn hình ảnh: Ở thẻ Insert, nhóm Illustations > Nháy Pictures. Rồi có thể chỉnh sửa ảnh một 

cách chuyên nghiệp về kích thước, mầu sắc, khuôn dạng, … 

c) Chèn các hình đặc biệt: Ở thẻ Insert, nhóm Illustations > Shapes. 

 Ví dụ: Muốn vẽ hình thoi và viết chữ trong đó: Nháy vào nút hình thoi rồi quệt vào văn bản, kéo thả 

đến vị trí cần thiết hoặc dùng phím nũi tên để tinh chỉnh vị trí, dùng chuột kéo thả các đỉnh của 

hình thoi để thay đổi kích thước > Nháy phải chuột, chọn Add Text, gõ chữ cần gõ vào > Về thẻ 

Home, định dạng văn bản trong hình….  

d) Khai thác Insert ta vẽ được sơ đồ khối bằng các đối tượng đồ họa đẹp mắt. Mà đã gọi là đối tượng, 

ta cũng có thể sao chép, sửa, xóa dễ dàng. 

2- Chèn Dòng chữ nghệ thuật (WordArt), hộp văn bản (Text Box),  

Ở thẻ Insert, nhóm Text > Nháy các nút WordArt hay Text Box tương ứng. 

3- Vẽ đường ngang nét đơn/kép; Gõ --- và Enter/Gõ === và Enter, 

4- Làm chữ to đầu đoạn 

Ở thẻ Insert, nhóm Text > Nháy các nút Add Drop Cap > rồi tinh chỉnh tiếp…  

5- Biểu bảng:  
Ở thẻ Insert, nhóm Tables > Chọn mút Table > Chọn trực quan đủ số hàng, số cột  hoặc nháy nút 

Insert Table nhập số cột và số hàng > vào từng ô nhập dữ liệu dạng văn bản > định dạng văn bản 

trong các ô đó. Cũng có thể bôi đen bảng > Chọn Tables Properties hay nhấp chuột phải vào ô chọn 

các công việc cần thiết….  

Muốn chọn một cột/hàng ta nháy vào đầu cột/hàng. Muốn chọn một ô nào ta nháy chuột vào góc trái 

dưới của ô đó > Sau đó nháy chuột phải vào đối tượng đã chọn rồi Format nó. 

6- Chèn đường link (liên kết) đến đối tượng ở ngoài trang văn bản hiện thời:  

Bôi đen một [cụm] từ > Vào thẻ Insert, nhóm Links > Chọn HyperLink để dẫn đến mở một tệp ở 

đâu đó hay đến trang web nào đó. Khi người sử dụng Giữ Ctrl và nháy vào [cụm] từ đó thì tệp đích 

hat trang web sẽ mở ra. 

7- Chèn các kí hiệu khoa học:  

a) Viết chỉ số dưới/trên : Gõ văn bản bình thường, bôi đen chỉ số, ta mở thẻ Home, nhóm Font chọn 

nút thích hợp, hoặc dùng chổi định dạng khi đã có mẫu, hoặc dùng tổ hợp phím Ctrl+ hoặc 

Ctrl+Shift+. Gõ chỉ số, xong gõ lại tổ hợp phím đó để trở về bình thường. 

b) Dùng Symbol ở thẻ Insert, nhóm Symbols > Nháy More Symbols… > Chọn lại ở mục Font, chọn 

ký hiệu cần thiết và nháy vào nút Insert… 

c) Dùng Object ỏ thẻ Insert, nhóm Text > Nhấp chuột vào nút chọn Object > Chọn MathType hay 

MicroSoft Equation 3.0 > OK, chọn mẫu, điền dữ liệu đầy đủ và đóng hộp thoại lại… 
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III. ĐỊNH DẠNG VĂN BẢN TOÀN TÀI LIỆU 

a) Làm việc với các trang  

1. Chèn số trang: Insert > Nhóm Header & Footer > Page Number 

2. Thiết lập cỡ giấy, hướng giấy, độ rộng các lề: Thẻ Layout, nhóm Page Setup và nhóm Paragraph 

3. Chèn Tiêu đề đầu/cuối mọi trang và đánh số trang: Ở thẻ Insert, nhóm Header & Footer > … 

4. Đóng khung cả trang: 

5. Làm chữ chìm: 

Thẻ Design, nhóm Page Bakground > Watermark > Custom Watermark. Có 2 tùy chọn: 

a) Chèn Picture watermark > chọn Select Picture (Lấy ảnh trên máy tính hoặc qua mạng) > 

Apply để xem trước > Chọn Washout, nếu muốn nhạt và bỏ chọn hình đậm hơn  

b) Chèn Text watermark và tùy chỉnh (Language, Text, Font, Size,, Color, Hướng chéo các loại, độ 

bán trong suốt Semitransparent). 

    Thấy vừa ý thì OK. 

6. Ngắt trang giữa văn bản:  

Gõ tổ hợp phím Ctrl+Enter 

b) Lưu văn bản: 
 

1- Nên Dàn trang in và Thiết kế trang in trước khi soạn thảo văn bản! 

Chọn cỡ giấy, hướng hăn bản, lề trái/phải, chế độ in nhiều trang/ 2 mặt hay 1 mặt, có gáy hay không/ 

Nếu cần có thể có thể hiện khung khu vực gõ văn bản. 

Nếu làm sách in nhiều trang (MultiPage), ta phải đặt chế độ có Gáy, thường là 1 cm. Khi đó nếu in 

hai mặt, ta phải chọn Miror.  

Nếu viết sách/khóa luận, nên soạn thảo hệ thống Tiêu đề các mục (Headers) theo từng cấp độ  trước 

rồi mới gỡ nội dung chi tiết từng phần. Gõ xong cuốn sách, có thể viết r Mục lục nhanh và chính 

xác hơn. TrongWord có chức năng làm Mục lục đấy! (Tìm hiểu qua Google). 

2- Lưu văn bản cũ: File > Save, hoặc gõ Ctrl+S thì máy lưu ở định dạng hiện thời, ngầm định là dạng 

của file cũ.  

3- Lưu văn bản mới: ngầm định là *.docx ở MS-Office >=7 vào folder ngầm định là Documents. Lần 

đầu, khi chưa có tên, ta phải đặt tên mang tính gợi nhớ, không trùng lặp với các file cũ cùng thư mục.  

4- Thao tác lưu dưới dạng khác hoặc vào thư mục khác:  

File > Save As, gõ lại tên mới, chọn định dạng khác, nơi để mới rồi nháy vào nút Save hoặc gõ Enter. 

Lưu văn bản ở một số dạng đặc biệt: 

- Word 97-2003: (*.doc) để sử dụng cho các phiên bản cũ của Word. 

- PDF or XPS: (*.pdf) để cố định được các dạng đã soạn, không tự tiện sửa chữa được. 

  - Plain Text (*.txt) dùng cho DOS,  

  - Web Page (*.htm) để tạo trang web. Công dụng nữa là để tách bóc được các đối tượng không phải 

dạng văn bản, vào một thư mục có tên là <Tên tệp>_files. Phương pháp này có thể áp dụng cho việc 

copy các files nhiều dạng khác nhau để sử dụng vào mục đích khác. 

5- Đặt thời gian tự động lưu: 

Khi lưu bạn phải vào File > Save As > Other Formats, nháy vào Tools, chọn Save Options… Đánh 

dấu kiểm vào Save AutoRecover information every <số> minutes. 

6- Đặt mật khẩu khi lưu văn bản: 

Khi lưu bạn phải vào File > Save As > Other Formats, nháy vào Tools, chọn General Options... 

Gõ <mật khẩu> vào mục Password to Open và nháy, khẳng định và nháy vào OK. 

7- In ấn:  

Chọn File cần in > Gõ Ctrl+P > Chọn máy in và một số tùy chọn khác > Nháy nút Print 

 

Có thể còn phải bổ sung!!!  
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